What are the Workplace and Workplace chat mobile app requirements for mobile app management?

Workplace admins can require the use of a version of the Workplace apps that supports the MAM (mobile app management) capabilities. They can decide whether to apply this restriction immediately or provide impacted users with a grace period notifying them that they must upgrade their apps or be blocked from accessing Workplace.
Admins can see the dates of the minimum required versions shown on the admin site.
Was this helpful?
Yes
No